[4.x] Content Items Required to Start Private Messages 1.0.0

Started by Shadow, 05-29-2019

1172
4
RETAIL [4.x] Content Items Required to Start Private Messages 1.0.0
  05-29-2019, 03:16 PM
#1
Content Items Required to Start Private Messages 1.0.0
IPB version: 4.x | Demo link: n/a

[Image: file-2019-05-29-at-15-15-31.png]

This plugin will set a number of content items that users must have to start a private message. User will still be able to reply to existing/new private messages.

Settings:
Display number of items required on the error message
Number of content items required
Apply restrictions to (choose groups)

Download
Direct download

Hidden content
You must register or login to view this content.


[-]
No Permission
You cannot reply or view replies as a guest.

Create an Account

Create a free account today and get all features available. It only takes a few seconds.

Log In

Log into an existing account.


« Next Oldest | Next Newest »


Possibly Related Threads…
Thread Author Replies Views Last Post
RETAIL [4.x] Messages 2.3.2 Shadow 4 1,012 06-16-2020, 08:03 AM
Last Post: dhicom
RETAIL [4.x] Twitch Channels By Pages (IP.Content) 1.0.4 Shadow 3 1,357 04-06-2020, 08:23 AM
Last Post: DolbyFR
RETAIL [4.x] (NE) Hide content 2.3.2 Shadow 14 1,457 03-23-2020, 04:03 PM
Last Post: ALCHEM
RETAIL [4.x] (GT) Report Post Message Required 1.0.0 Shadow 3 1,150 02-01-2020, 12:55 AM
Last Post: Katha123
RETAIL [4.x] (BIM) Required Info 3.0.0 Shadow 1 961 04-29-2019, 12:50 PM
Last Post: Temian1



1 Guest(s)