Zimbra Mail can't be accessed in Browser but all services are running

Started by rochim1412, 09-06-2021

47
0
Zimbra Mail can't be accessed in Browser but all services are running
  09-06-2021, 09:23 AM
#1
The first day I got info from the user that zimbra couldn't be accessed, I first checked using the CLI with the following results:

[Image: service%2Bzimbra.png]
At first I thought the user was giving fake news (HOAX) after I checked the browser using both a cellphone and a PC, it turned out that the result was that the email couldn't be accessed hiks.. hiks.. hiks...:
[Image: error_zimbra.png]
I tried to find a solution by asking mbah google there are several ways that are almost the same as what I experienced then I tried to use that method but the result was still nil, the zimbra server was still inaccessible and I tried another way until all day I haven't found a way that can restore the zimbra server as usual.

then on the second day I just remembered that I have a zimbra mailing list group. When I joined the Zimbra training, I was invited to the group. I didn't think long. I immediately sent an email to the mailing list explaining the problems I was experiencing after I sent an email to the mailing list. give different ways and I tried all these ways but the result is still nil.

But I didn't just give up, still on the second day I tried to ask mbah google again hoping for a miracle and was a bit pessimistic (if on the third day the zimbra server still couldn't be accessed, I had to use external services), until in the end I found a way that was informed by mbah google which is as follows using the CLI (command Line Interface):

su - Zimbra


zmcontrol stop


Then control-C to to stop the services that don't start


mkdir /opt/zimbra/log/oldpids


mv /opt/zimbra/log/*.pid /opt/zimbra/log/oldpids


zmcontrol start



and I try to open the email in the browser:
[Image: email%2Bbrowser.png]

Finally, the email can be accessed again until I can login and I try to check the running service to make sure it is more secure, it turns out that there are still some services that are not running:

[Image: service%2Bzimbra%2Bnot%2Brunning.png]

I tried restarting the dead services one by one but it didn't work and I tried restarting all the services and the results were nil. Until in the end I got my own solution to restart the server right away. Incidentally, the Zimbra server uses VirtualMachine on PROXMOX so it's easier because the server is colocation in the server building so it doesn't work. need to bother coming there long story short after I restart the server the result is that all services run and zimbra can be accessed again either using a PC or on a cellphone

[Image: zimbra_CLI.png]

« Next Oldest | Next Newest »


Possibly Related Threads…
Thread Author Replies Views Last Post
Where I can sell forum accouns? Linux_x 1 94 09-11-2021, 08:45 PM
Last Post: PhreakSploit
Framework for all in one development: Web, IOS,Mobile mbulingit 1 69 09-01-2021, 06:36 PM
Last Post: alpha77
Can I post a request? proverbian 3 103 08-21-2021, 09:49 PM
Last Post: Jw8x
Can You Null : CAOS SUPER Stealth v1.7.0 & OMGF Pro v2.3.0 ? hrshljha 0 106 06-10-2021, 06:00 AM
Last Post: hrshljha
Where can I request a theme (Suki Pro)? TrollPrince 2 191 01-23-2021, 04:22 AM
Last Post: TrollPrince
Can't use my items ?? vodanhphd 0 139 12-19-2020, 01:19 PM
Last Post: vodanhphd
Have Avada 7 original, can you null it? islas 0 150 10-21-2020, 01:21 PM
Last Post: islas
how we can clean virus affected wordpress theme? masum78 13 1,448 09-27-2020, 12:48 PM
Last Post: Hengst
How can I contribute back to this community? ravingmad 3 259 09-27-2020, 12:32 PM
Last Post: Shadow
How can i add video player to all my movies/tvshows at once? krt1337 0 196 08-18-2020, 08:53 AM
Last Post: krt1337



1 Guest(s)